CiviCRM 初心者安裝包

Posted: 日, 03/17/2013 - 14:02

在 Drupal 社群上發現這個
http://drupal.org/project/civicrm_starterkit

是 Drupal 7 + CiviCRM 4.2/4.3 的入門安裝包,說明如下:

There are currently 2 branches of the starterkit. The project version number indicates the version of CiviCRM included. 7.x-2.8-rc2 includes CiviCRM 4.2.8. rc1, rc2, etc, will be updated if multiple versions of Drupal are released before a new version of CiviCRM is released. The 7.x-3.0-betaX release includes the most recent CiviCRM 4.3 beta.

有這種安裝包真是方便許多。

 
For a better experience using this site, please upgrade to a modern web browser.