系統需求

CiviCRM-3.3 中文版

  • Drupal 6.x : CiviCRM-3.3 中文版,目前可支援 Drupal 6 版本。
  • Drupal Transliteration 模組 (for 中文版)
  • PHP 5.2.1+ : 可使用 PHP 5.2.1 以上或是 PHP 5.3,但無法兼容在 PHP4 的伺服器。
  • MySQL 5.1.x+ 且須支援 InnoDB : 可兼容於 一般 MySQL 發行版本,必須支援觸發器(Trigger),而 Trigger 使用再記錄及多國語系的功能色特中。如果使用二進制日誌功能,在MySQL 5.1 中的 SUPER 權限則是必須的。
  • PCRE (須支援 Unicode 屬性)。

 

官方 CiviCRM 3.4.x

  • Linux
  • Apache 2.1
  • PHP 5.2.x (or newer)
  • MySQL 5.x with INNODB enabled
  • Drupal 6.x 或 Joomla! 1.5.x.
     

官方 CiviCRM 4.x

  • Linux
  • Apache 2.1
  • PHP 5.2.x (or newer)
  • MySQL 5.x with INNODB enabled
  • Drupal 7.x 、 Joomla! 1.6.x 或是 WordPress 3.3.x(含以下版本).
 
For a better experience using this site, please upgrade to a modern web browser.